Error: “Auditing of Group Policy Preferences is not supported on this system. To resolve the issue…”

Setup and Configuration
6.5 and older
https://kb.netwrix.com/1252
Copy Article URL Copied

The Change Summary and the warning.txt file contain the following warning message: “Auditing of Group Policy Preferences is not supported on this  system. To resolve the issue…”


Netwrix Auditor is installed on a computer running Windows Server 2003 or below, while some of the domain controllers in your environment run Windows Server 2008 or above.


Install Netwrix Auditor on a computer running Windows 7 / Windows Server 2008 R2 or above.

Go Up